Blockland Welcome, Guest. Please login or register.
Did you miss your activation email?
November 21, 2014, 10:13:04 AM

Home Help Login Register
+  Blockland Forum
|-+  Off Topic
| |-+  Games
| | |-+  TF2 Problem: Crash on Startup
Pages: [1]
Author Topic: TF2 Problem: Crash on Startup  (Read 815 times)
BobSevenSevens

« October 11, 2011, 06:12:13 PM »

Yeah, I'm having that problem.

When it starts, it goes for a few seconds, then freezes up. To get it to close, I have to end the process.

Stuff I have tried:

Verifying game cache
Reinstalling
Defragging
-dxlevel81 in launch options

Any ideas guys? It worked fine before.
Logged
Ad Bot

Full members do not see ads

Comatose

« October 11, 2011, 06:13:52 PM »

Have you downloaded any custom skins lately?
Logged
naturemon

« October 11, 2011, 06:14:47 PM »

Have you downloaded any custom skins lately?

One can only assume that can't be the problem if he's reinstalled...
Logged
Fredulus

« October 11, 2011, 06:15:32 PM »

the problem here is













too much hats.
Logged
Sabbin

« October 11, 2011, 06:16:51 PM »

My TF2 wont even start up, validates to 100% and then nothing. Just stays on that window.

Anyone help? I posted a topic a while back but nobody really helped.
Logged
Tonkka

« October 11, 2011, 10:30:29 PM »

How about posting to the Team fortress 2 forums next time?
Logged
tails

« October 11, 2011, 10:42:47 PM »

Source engine loves freezing during loading, How long have you waited?
Logged
Jubel

« October 11, 2011, 10:45:40 PM »

Source engine loves freezing during loading, How long have you waited?
yeah, it takes TF2 about 45-60 seconds for it to actually start up for me.
Logged
BobSevenSevens

« October 12, 2011, 04:46:12 AM »

Source engine loves freezing during loading, How long have you waited?

I've waited about 5 minutes.

How about posting to the Team fortress 2 forums next time?

I will.
Logged
Shadoku

« October 12, 2011, 07:34:08 AM »

Something that could help would be what you did before it stopped working.
Logged
BobSevenSevens

« October 12, 2011, 12:20:07 PM »

Something that could help would be what you did before it stopped working.

Didn't do anything, just started it up one day and crash.
Logged
BobSevenSevens

« October 13, 2011, 12:31:18 PM »

Bump, seems the recent update didn't fix it.
Logged
CapTMeaT

« October 13, 2011, 12:39:35 PM »

you have too many hats
only way to fix this is to give them to me
Logged
Pages: [1]  


Login with username, password and session length

Powered by SMF 1.1.20 | SMF © 2013, Simple Machines
Page created in 0.126 seconds with 15 queries.