Blockland Welcome, Guest. Please login or register.
Did you miss your activation email?
July 26, 2014, 07:10:59 AM

Home Help Login Register
+  Blockland Forum
|-+  Off Topic
| |-+  Off Topic
| | |-+  My computer's resolution is zoomed in.
Pages: [1] 2
Author Topic: My computer's resolution is zoomed in.  (Read 755 times)
Mikiyikiy

« September 07, 2009, 08:12:57 AM »

Title Title Title.

Anyway, my computer screen is zoomed in, like everything is bigger. It's like a pre-steam game computer screen where it zooms in on your computer. And I'm stuck like that, I have to use the bottom scroll bar to browse the internet pages which don't normally need to use the bottom scroll bar, and if I have more than 2 windows open at once, it compacts windows of the same catagories into 1 bar at the start bar.

Please help. :c
Logged
Ad Bot

Full members do not see ads

Otis Da HousKat

« September 07, 2009, 08:13:21 AM »

Hit ctrl+0

edit: Wait, sounds like more than your browser. Go to your display settings in Control Panel and make sure your resolution is set properly.
Logged
Mikiyikiy

« September 07, 2009, 08:14:49 AM »

Nothing happened. Anyone to do anything in command center?

Saw your edit.

Well, It worked somewhat, but I can't get my resolution just right. Is there anyway to fine tune it? Right now everything looks somewhat fuzzy.
« Last Edit: September 07, 2009, 08:26:48 AM by Mikiyikiy » Logged
Mikiyikiy

« September 07, 2009, 08:49:01 AM »

Well I can get it to the right size, but there's a big black bar to the right that won't go away. I think if I can get rid of that, it will also increase my screen size which will put my computer back to normal.
Logged
ChexGuy331

« September 07, 2009, 08:56:11 AM »

Use the monitor's buttons to adust the horizontal position.
Logged
Mikiyikiy

« September 07, 2009, 09:06:48 AM »

Then I end up with 2 bars on both sides.
Logged
ChexGuy331

« September 07, 2009, 09:22:22 AM »

Then it's not the right size.

Try going through the resolutions in the "settings" tab on the desktop properties.
Logged
Mikiyikiy

« September 07, 2009, 09:27:19 AM »

I tried that and that's what got me the black bar in the first place.
Logged
ChexGuy331

« September 07, 2009, 09:31:57 AM »

Try all of them.
Logged
Caution

« September 07, 2009, 09:32:42 AM »

If your mouse has a wheel, just press CTRL and zoom out with the wheel.
Logged
ChexGuy331

« September 07, 2009, 09:33:22 AM »

He's talking about desktop resolution, not browser text size.
Logged
Caution

« September 07, 2009, 09:34:27 AM »

Oh. Then all I thought was the monitor settings, but that was wrong...

I'm out.
Logged
Creola

« September 07, 2009, 09:34:50 AM »

Glue white paper over the black bars on the sides.
PROBLAM SAWLVED
Logged
Justin K.

« September 07, 2009, 09:35:19 AM »

Glue white paper over the black bars on the sides.
PROBLAM SAWLVED
Lol
Logged
OneWithFire

« September 07, 2009, 10:15:48 AM »

Glue white paper over the black bars on the sides.
PROBLAM SAWLVED

OMAIGAWD YOUR A GENIEISH11!!!!1!1One!!!!111!
Logged
Pages: [1] 2  


Login with username, password and session length

Powered by SMF 1.1.19 | SMF © 2013, Simple Machines
Page created in 0.073 seconds with 16 queries.