Blockland Welcome, Guest. Please login or register.
Did you miss your activation email?
July 28, 2014, 04:18:22 AM

Home Help Login Register
+  Blockland Forum
|-+  Off Topic
| |-+  Games
| | |-+  Rigs Of Rods
Pages: [1]
Author Topic: Rigs Of Rods  (Read 863 times)
Kerog

« October 16, 2009, 08:16:58 PM »

Quote from: RoR error
OGRE EXCEPTION(6:FileNotFoundException):
'c:\users\temp\docume~1\rigs of rods\config\RoR.cfg' not found!
in ConfigFile::load at

..\..\..\..\dependencies\ogrenew\OrgeMain\src\OgreConfigFile.cpp
(line 84)

You can eventually get help here:

http://wiki.rigsofrods.com/index.php?title=Error_6#ConfigFile::load

Do you want to open that address in your default browser now?

Yes No
The link says:
Quote from:  help link
ConfigFile::load
This error is caused by a Non-Exsistant Configuration file. (terrain configs, game configs, ...)
How to fix: ask the mod author for a complete pack that includes the missing file
ResourceGroupManager::openResource
If in 0.36, turn off vegetation.
How the hell do I fix it? This is my first time using it and have no clue what any of this means.

If you got the same problem I did run Config
« Last Edit: October 16, 2009, 09:34:35 PM by Kerog » Logged
Ad Bot

Full members do not see ads

General Nick

« October 16, 2009, 08:21:40 PM »

Reinstall.

It seems Vista account control won't let the game make config files when it starts up or it wasn't installed properly.
Logged
Kerog

« October 16, 2009, 09:10:05 PM »

Reinstall.

It seems Vista account control won't let the game make config files when it starts up or it wasn't installed properly.
I reinstalled it, still does the same thing. I first installed it a few hours ago, deleted all files, reinstalled it, still did the same thing. Next time, I won't delete all the files and say I uninstalled it. :P
Logged
NoZoner

« October 16, 2009, 09:30:47 PM »

Run the config tool before you start up the game.
Logged
Kerog

« October 16, 2009, 09:33:57 PM »

Run the config tool before you start up the game.
THATS what I was doing wrong now. Thanks I got it running. Anywho, discuss the game if you want to now
Logged
CC

« October 16, 2009, 09:42:07 PM »

Zoneark showed me this, shitload of content for 180MB :o
couldn't get it running though
Logged
Pages: [1]  


Login with username, password and session length

Powered by SMF 1.1.19 | SMF © 2013, Simple Machines
Page created in 0.076 seconds with 16 queries.