Author Topic: SFX Volume Spikes  (Read 802 times)

Its starting to piss me off how if you duck and do anything that makes a noise, like dieing, using the paint can/ printer, the sound it makes is turned into an ear rape.

Something like dieing from fall damage is turned into base blasting, speaker maxing, ear rape party that the neighbors can hear. Sure, I can turn down the FX volume, but then all normal FX sounds are too quiet.

Its like client sounds originate from your player's lower half, and by getting closer, causes the volume to spike. Its pissing me off! This was NEVER a problem before! What the hell changed!? Is it a setting that may have toggled on!? Or is it some sort of stuffty update!?

It needs to be fixed dammit!

I don't know when it started but i have recently started to notice it.

I noticed this too.
However, wasn't that a 'feature' all the time then? :o

I noticed this too.
However, wasn't that a 'feature' all the time then? :o

I don't think so. It used to be a static sound that didn't emanate from you.
Everything used to be the same volume except when facing straight up... (Sounds would muffle...epic)

..and the worst part is, it seems to get worse on other servers. Especially DM's!

I don't think so. It used to be a static sound that didn't emanate from you.
Everything used to be the same volume except when facing straight up... (Sounds would muffle...epic)

..and the worst part is, it seems to get worse on other servers. Especially DM's!
Shooting while crouching is very annoying sometimes.

It also seems that the re-spawn sound spikes lot too..

The sound has originated from your hip since v16 if I remember correctly. Not especially annoying but noticeable. Especially if you go to 3rd person, pin the camera to a wall and move your ass to the camera.

Yeah i have this trouble too, it might be a hardware problem what kind of speakers do you have?

I got logitech 5.1 but im not sure if thats it...
The glitch applies when i crouch near music bricks, it plays so damn loud!

Like you, i haven't had this problem before v16 or something.