Author Topic: Cannot Uncheck Blockland Read-Only  (Read 797 times)

Well, Everytime I open my net connection/computer, and whenever i launch blockland, I have to enter my authentication key, and then restart to make it work.

I know that it is a problem in windows 7, I have tried this already:

http://support.microsoft.com/kb/326549

I tried those attrib r-/r+ thingies but they dont seem to work. How could i get this to work?

Also my bl folders are stored in (User)/Documents/Blockland, and the CMD code i have tried was:

attrib -r +s c:\Users\(User)\Documents\Blockland

TL;DR
How can i remove the read only setting without uncheckking it?

You should make a copy of the key.dat when it has your key in it.

Then simply paste that in your folder and mark it as read-only. So it will not get overwritten with a blank version.


attrib -r +s c:\Users\(User)\Documents\Blockland
What are you doing making Blockland a system folder? This may cause issues later on.

Try adding /S /D on the end of the command like so:
attrib -r -s C:\Users\[User]\Documents\Blockland /s /d

Try adding /S /D on the end of the command like so:
attrib -r -s C:\Users\[User]\Documents\Blockland /s /d
No-edit: It might take a while, but be patient.

Putting the Key.dat to read only made it not being able to read the key.dat.

Also, i remember trying only the r- and not with the s+.

No-edit: It might take a while, but be patient.

Also, that doesnt work neither.