Author Topic: Problems Hosting Server... Help appreciated.  (Read 2382 times)

The external end port should be 28000 as well.
The local IP seems to be aimed towards what is a standard default gateway, are you sure that's your computer's private IP? To check on Windows, push Windows Key + R, type CMD. Type "ipconfig" in the command prompt and push enter. Post a picture, or look for the IP that has the first three octets as the default gateway.

The external end port should be 28000 as well.
The local IP seems to be aimed towards what is a standard default gateway, are you sure that's your computer's private IP? To check on Windows, push Windows Key + R, type CMD. Type "ipconfig" in the command prompt and push enter. Post a picture, or look for the IP that has the first three octets as the default gateway.

Here's a pic of what happens when I type "ipconfig"


Rrr, no modify...

I used the number after "Default Gateway"

which was 192.168.0.1, line 9

Use 192.168.0.5 as the IP address under the port forwarding options. I'd also recommend disabling your firewall against port 28000 while you're hosting so that it's not blocking any incoming connection attempts.

Use 192.168.0.5 as the IP address under the port forwarding options. I'd also recommend disabling your firewall against port 28000 while you're hosting so that it's not blocking any incoming connection attempts.

I already disabled my firewall completely while I'm fixing this, will try

Wait, do I put that under Local IP or Public Interface IP?

Local IP. You need to get rid of the 1 (your router) and replace it with 5 (your computer.)

Local IP. You need to get rid of the 1 (your router) and replace it with 5 (your computer.)
And that's it?

Wait, it works now! YES!
Thank you so much everyone!