Author Topic: Bot_Mutalid (By Hydralisk and ArmyUnit)  (Read 5807 times)



This means I can replace the zombie holes that have about 50 events on them to make them act and look like mutalids with these.

Thanks for this!

Also, Do they actually attack on sight if the player is within their field of view? or does that have to be evented, too

This means I can replace the zombie holes that have about 50 events on them to make them act and look like mutalids with these.

Thanks for this!

Also, Do they actually attack on sight if the player is within their field of view? or does that have to be evented, too

Glad to hear you like it

And they should attack on site as long you are in a minigame

Glad to hear you like it

And they should attack on site as long you are in a minigame

They seem to only attack when either I attack them or physically come into contact with them.

Is there a way to make them attack whenever they see you or is it just part of the code that they're this bad at tracking players?

Also, even after I attack them and they come after me they lose interest about 5 seconds later.

Thank goodness! The head rotation bug always BUGGED me because when I became the Mutalid, I always had to look away from someone so the head looks at them! I'm glad you fixed it.

They seem to only attack when either I attack them or physically come into contact with them.

Is there a way to make them attack whenever they see you or is it just part of the code that they're this bad at tracking players?

Also, even after I attack them and they come after me they lose interest about 5 seconds later.

Are you using Slayer? That bug occurs if you do not have the "use all players' bricks" option enabled in a Slayer minigame.


One sec going to test things ingame (again) to make sure it's just a Slayer issue.

EDIT: Looks like Slayer is the issue. Please let me know if the issue still persists on your end once you enable that minigame option.
If you are still having problems, then the only conclusion I can come up with is that the Mutalid is conflicting with another add-on somehow.
« Last Edit: September 13, 2015, 08:53:14 PM by ArmyUnit »

Are you using Slayer? That bug occurs if you do not have the "use all players' bricks" option enabled in a Slayer minigame.


One sec going to test things ingame (again) to make sure it's just a Slayer issue.

EDIT: Looks like Slayer is the issue. Please let me know if the issue still persists on your end once you enable that minigame option.
If you are still having problems, then the only conclusion I can come up with is that the Mutalid is conflicting with another add-on somehow.

Yes, that seemed to be the issue. Turning on all players bricks fixed it.

Thanks!