Author Topic: SelectiveGhosting for the most recent version of BL.  (Read 251 times)

This would be useful because environment zones requires it and i dont have an old version of BL.

i also have no idea how dlls work

https://forum.blockland.us/index.php?topic=318231
This contains SelectiveGhosting.dll and a modified BL that will load dlls. Overwrite your BL with it (back up the original just in case) and then create a folder called "modules" in the BL directory. Drop SelectiveGhosting.dll in that folder. It should then load when BL starts.

It wasnt updated to the latest version of BL. DLLs for Blockland require being at the exact same version as BL or they dont work.

https://github.com/qoh/BlocklandLoader/releases
Use BL and BlocklandLoader.dll from Version 0.3.1 release. I forgot to mention that BlocklandLoader.dll should also be put in the BL directory.