Author Topic: ████ THESE MAPS DO NOT WORK ANYMORE ████  (Read 250 times)

Badspot

  • Administrator
Do not attempt to install these maps in Blockland v9.  They will not work.  Blockland v9 uses a new map system which is much simpler to use.

Get Maps for v9 here: http://forum.blockland.us/index.php?board=35.0