Author Topic: Mission Editor: F11 won't work.  (Read 2905 times)

For the record, I have a large good working laptop thats keys are covered with some media stuff and I've tried cntrl+f11/f10, fn f11/f10 and it hasn't worked. I installed Space Guy's mission editor add-on but nothing is working. Please help. I've also looked in the folder for how to change the binds for it, but cannot find any of it.

You can always add -mod editor (I think that's what it is) to the end of the target. That works for me.


If you have both -mod editor and Space Guy's Mission Editor add-on added on to Blockland then you must have screwed something up, to put it bluntly. Make sure Mission Editor is bound to F11 in controls.

Mega, mission editor was removed from default Blockland in v17 or so, after Spaceguy posted his add-on version. That's what I heard, and mine stopped working...

I have solvedc it. I restarted Blockland and downloaded mission editor as my only add-on and it worked with fn f10 and fn f11. Locking.