Author Topic: 2011/11/13 - Blockland r1486 - Alt+Tab/Vsync Fix  (Read 18415 times)

I had a problem with my new map. The yellow textures had a green effect color when I was to far away from it. Is this problem fixed?

Edit: Nope.


« Last Edit: November 13, 2011, 01:20:02 PM by Antares »

If it's being sorted by subject wouldn't "2011/11/13" work better? Otherwise next year this month's updates show before any others.
cool now that you're back can you update tdm's onplant stuff

Try it now.

Well, now i do get into fullscreen, but then it crashes shortly after.
And i did find funny stuff in the console.cs too, have a look.

Well, now i do get into fullscreen, but then it crashes shortly after.
And i did find funny stuff in the console.cs too, have a look.
why are you calling it a cs? it's a log file.

I had a problem with my new map. The yellow textures had a green effect color when I was to far away from it. Is this problem fixed?

Edit: Nope.

Turn on trilinear filtering or force anisotropic filtering.

why are you calling it a cs? it's a log file.

Oh sorry, i open it in cs so i thought it was a .cs file :P

Well, now i do get into fullscreen, but then it crashes shortly after.
And i did find funny stuff in the console.cs too, have a look.

Try not running in 16 bit color.

Try not running in 16 bit color.

What, i run at 16 bic color?
Oh well. Though i can not even get to the title screen before it crashes. so i will have a hard time trying to change that.

What, i run at 16 bic color?
Oh well. Though i can not even get to the title screen before it crashes. so i will have a hard time trying to change that.

Go to config/client/prefs.cs in your Blockland folder. Open it in notepad, and find $pref::Video::resolution. Change the third number to 32.

Example of mine:
Code: [Select]
$pref::Video::resolution = "1600 900 32 60";

Badspot

  • Administrator
What, i run at 16 bic color?
Oh well. Though i can not even get to the title screen before it crashes. so i will have a hard time trying to change that.

Try deleting your config/client/prefs.cs file

can you hax the forum so that attachments dont open as .ogg files? I cant download any attachments because my DSI doesnt support sound.

can you hax the forum so that attachments dont open as .ogg files? I cant download any attachments because my DSI doesnt support sound.
What the hell are you talking about?

Also I hacked this forum section to always be sorted by subject.
ogh haxr

Thank you so much, I can finally play in full-screen without worry!

Try deleting your config/client/prefs.cs file

Thanks! it worked.