Author Topic: 2011/11/18 - Blockland r1494  (Read 35811 times)

The Fullscreen error on my windows XP machine is now Fixed! Thanks for the fix!

I have also added an additional check when playing sounds that you have not downloaded, as some people reported crashing if you did not download music (I could not personally duplicate this issue).  

It seems like we're two of the few people who have never experienced this bug. Even back on my old computer, I never crashed from having downloading music off. Yet, in a lot of servers, I'd hear people telling me to turn on downloading music or I'd crash. As with you, I simply would hear nothing. Perplexing bug, usually it's inverted, where only I have the bug and no one else has it.

Testing this now.

Somewhat works.  Doesn't reload when attempting to start up a server.
« Last Edit: November 20, 2011, 11:53:57 AM by SWAT One »

I think I found a lighting bug. I forgot Rendering was saved as off when I added a light to this brick. The flare was gone, the bricks were unlit, but the land or whatever was still lit under it. This might just be a problem with how terrible Adjustable Plate or whatever it is... is, but it isn't my server anyway.

I think I found a lighting bug. I forgot Rendering was saved as off when I added a light to this brick. The flare was gone, the bricks were unlit, but the land or whatever was still lit under it. This might just be a problem with how terrible Adjustable Plate or whatever it is... is, but it isn't my server anyway.

I believe that it is a problem with Adjustable Plate when changing to a dark setting. It also screws up glowing bricks.

Id just like to see 1st Person Ear Rape eliminated. There needs to be an audio cap.

I believe that it is a problem with Adjustable Plate when changing to a dark setting. It also screws up glowing bricks.

Id just like to see 1st Person Ear Rape eliminated. There needs to be an audio cap.
*Switches to first person*
*/alarm*
AHHHGHHH

Id just like to see 1st Person Ear Rape eliminated. There needs to be an audio cap.
The sound for opening treasure chests is really loud too

The sound for opening treasure chests is really loud too
It duplicates the playSound event every time you load and save.

It duplicates the playSound event every time you load and save.
So is that why the treasure chests on Badspot's server is loud?

I believe that it is a problem with Adjustable Plate when changing to a dark setting. It also screws up glowing bricks.

Id just like to see 1st Person Ear Rape eliminated. There needs to be an audio cap.

Ah, makes sense. I suspected it might be caused by the hacky map, but I wasn't sure.

So is that why the treasure chests on Badspot's server is loud?

Well, for me its always loud. I can hear it with my volume turned all the way down on any server. I say that's a bad sign.

I really hope its not an engine limit thing..
Edit: Ive heard that its a computer thing. Do our audio devices not work right with Blockland or something?
« Last Edit: November 21, 2011, 05:40:21 PM by Mr.No▀ody »

Probably related to r1491, but noticed in r1494:

When I click to put focus on the window while loading add-ons and music, I get a "not responding" message and the window is grayed out, but the bar still moves and everything is back to normal once music is finished.

Also, I've always used vsync, and data loads much faster now.

Probably related to r1491, but noticed in r1494:

When I click to put focus on the window while loading add-ons and music, I get a "not responding" message and the window is grayed out, but the bar still moves and everything is back to normal once music is finished.

Also, I've always used vsync, and data loads much faster now.
This has happend for really long.

You should really fix the slopes glitch.

You should really fix the slopes glitch.

Wasn't it found that there's something in the code that does this on purpose on a certain date?