Author Topic: 2011/11/18 - Blockland r1494  (Read 35934 times)


Badspot

  • Administrator
ATi xpress 200

You are running a 7 year old integrated video card that was crap when it was brand new.

You are running a 7 year old integrated video card that was crap when it was brand new.
No, Blockland will not run on your grandma's celeron 300 / ATI Rage 128. 
:cookieMonster:


You are running a 7 year old integrated video card that was crap when it was brand new.
Yea I know My other comp has a better non integrated video card.
I got this comp for free though and all I did was just remove some spyware.
Its integrated(And I hate that)But unless theres a way to install another videocard, knowing that mines integrated and as far as I know theres no way to add a new video card, although there is a slot labeled "PCI Express" But I'm still learning how certain things work, If I can I will buy a new one if not I'll just fix up my old one,I dont quite have enough money for the one I am planning on getting.


I have also added an additional check when playing sounds that you have not downloaded, as some people reported crashing if you did not download music
Yes. Yes. and Yes.
No more shall there be people complaining because they were (as is most often the case, but I suppose not ALWAYS) too lazy to download sounds.


(I could not personally duplicate this issue).  
Wait, you managed to NOT fall victim to the single thing that happens (seemingly) every time?

I used to have this problem all the time on my old computer. I'd fix it by going inside the bed, dresser, or any other separate interior area. If it is the same, Kitchen should be unbearable lag by default unless you get into the cabinets. I use to have this most of the time, whereas I'd have periods of time without any lag at all for this. You might want to try updating your video drivers, although I'm unsure if this will help. But it would help with other things, I'm sure.
I only get terrible (graphical) lag in servers with A LOT of bricks (i.e., Badspot's block party with 100k+ bricks). In big fat builds like that, I just walk with my camera facing the ground.
On BL, however, I tend to get a graphical lag spike every-so-often (depending on the server). The time between spikes is fine, and time between is almost constant, to the point where it seems timed.
Running a 128MB integrated vid card. On the upside, 4GB RAM (which I think is the max for XP).
Hell, I lag less in TF2, but I can't render big maps very well there.

Any idea what the constant spikes may be? and yes, I already updated my drivers and realize the card is stuff. But if it were THAT crappy, I think the lag would be constant and not...well, intermittent, I suppose.

Also, quick question: sometimes I get the "Blockland has encountered an error and needs to close" message, right when I hit "quit" on the Esc Menu.
Obviously, not too problematic, but I was wondering why this happens.

Also, quick question: sometimes I get the "Blockland has encountered an error and needs to close" message, right when I hit "quit" on the Esc Menu.
Obviously, not too problematic, but I was wondering why this happens.
I too occasionally get this upon closing blockland.

I third that error.
Wow no more mass lag-outs of people who refused to download sounds? That's very nice, I've seen plenty of servers lose 10+ people at once from sounds.

Yes. Yes. and Yes.
No more shall there be people complaining because they were (as is most often the case, but I suppose not ALWAYS) too lazy to download sounds.

Wait, you managed to NOT fall victim to the single thing that happens (seemingly) every time?
I only get terrible (graphical) lag in servers with A LOT of bricks (i.e., Badspot's block party with 100k+ bricks). In big fat builds like that, I just walk with my camera facing the ground.
On BL, however, I tend to get a graphical lag spike every-so-often (depending on the server). The time between spikes is fine, and time between is almost constant, to the point where it seems timed.
Running a 128MB integrated vid card. On the upside, 4GB RAM (which I think is the max for XP).
Hell, I lag less in TF2, but I can't render big maps very well there.

Any idea what the constant spikes may be? and yes, I already updated my drivers and realize the card is stuff. But if it were THAT crappy, I think the lag would be constant and not...well, intermittent, I suppose.

do you get these "Lag Spikes" on a map with very few bricks?

do you get these "Lag Spikes" on a map with very few bricks?

I had it with absolutely no bricks around. I don't know why he mentions bricks like that when it's obvious it'd lag with a lot.

I had it with absolutely no bricks around. I don't know why he mentions bricks like that when it's obvious it'd lag with a lot.
It happens to me too.

It happens to me too.
No lag spikes here, and I'm on a 6 year old computer.
It can barely run Blosics 3. -,-

No lag spikes here, and I'm on a 6 year old computer.
It can barely run Blosics 3. -,-
I'm running on a 5 yr old one.