Author Topic: blota.beta3 - released  (Read 33405 times)

Code: [Select]
$Blota::NLGUI::SelectedServer##4##0 = "Shield Server";

$Blota::NLGUI::SelectedServer41 = "Bushido\'s";

$Blota::NLGUI::SelectedServer42 = "5";

$Blota::NLGUI::SelectedServer43 = "18";

$Blota::NLGUI::SelectedServer44 = "7556";

$Blota::NLGUI::SelectedServer45 = "---";

$Blota::NLGUI::SelectedServer46 = "72.190.50.26";

Yeah, whoever does the coding should fix this. Can't have spaces in prefs.

The worrying thing is, those should not be saved.

EDIT:
0.09 Pushed on the auto-updater.

Fixes:
 Creating syntax error in prefs under certain circumstances

and this:
« Last Edit: November 22, 2012, 07:36:42 AM by Fluff-is-back »

i love changing the UI on stuff like this
oh yeah

i did it with BlockOS

I don't know if its just me but this now crashes my blockland on start

could you please post a complete console log?

.

This isn't a problem with Blota. I'm not actually sure what's going on there.

There's a file called Script.cs in your Base folder, delete and/or move it.

Hey, I have a glitch.
No matter how hard I try to disable it, the In-Game menu bar is always at the top.
I've tried deleting my preferences so it can make a new one, changing them in-game, and manually through the pref document. So far, nothing has worked.
Any help?