Author Topic: Gun Game  (Read 6023 times)



bruh gun game along with the name comes from way back in the early counter-strike days from a mod, he didn't invent the name
stop being stupid

I tested this a few days ago but afterwords I've been away from my computer, how do you configure the guns because I couldn't figure out how

I tested this a few days ago but afterwords I've been away from my computer, how do you configure the guns because I couldn't figure out how
When you select the Gun Game gamemode from the minigame GUI, then the preferences will appear.
Set the level preference to the level of gun you need to reach to win. Set each level to whatever weapon you want it to be. Set the secondary weapon to whatever you want it to be(or set it to none).


When you select the Gun Game gamemode from the minigame GUI, then the preferences will appear.
The only preference I see is the amount of levels there are.

The only preference I see is the amount of levels there are.
They should be in the Player category.

If they're not, post your console log.

After all the whatnot, I turned on trace, changed the minigame mode to Gun Game, turned off trace, then closed blockland.

Looks like everything is happening as it should be. The buttons for the preferences ARE being created.
Are you sure they're not there? Select the gamemode. Scroll down to the PLAYER preferences. You should see them there.

Are you sure you have the latest version of Slayer? That might be the problem.

Are you sure you have the latest version of Slayer? That might be the problem.
Redownloading Slayer worked, thanks.