Author Topic: Teneksi's Garage - LawnMaster '90 [8/25]  (Read 53988 times)

teneksi i just want you to know that i hate pronouncing your name


is this a chart of all the factory colours for the vette or something

teneksi i just want you to know that i hate pronouncing your name
Sorry.
10 X C?

is this a chart of all the factory colours for the vette or something
It is

it's a condensed version of the factory colors and the corresponding recommended interior colors from 68 to 76

because apparently when I decided to go from naming things like "crown vic" to naming them things like "emperor" and "shark," I vastly underestimated how much I could enjoy matching up tiny details that most people wouldn't notice

it helps that there's a vast amount of pictures and information about corvettes on the internet
« Last Edit: March 10, 2018, 08:40:32 PM by Teneksi »

My car is broken.

If you spawn too many of them, they slide in from off-screen and have no wheels.
Sometimes one of them appears to drive in reverse of its own accord. But, of course, it hasn't actually moved.
Then sometimes, obviously, you get an invalid packet.



this is with the model itself in the simplest possible version of its datablock
in terms of complexity, it's the jeep but with a different model and wheels
on a clean install of blockland where the car is the only non-default add-on



i broke my car


« Last Edit: March 17, 2018, 12:38:51 AM by Teneksi »

bumping so this doesn't die, and also, how does this exactly happen?

« Last Edit: April 07, 2018, 11:22:57 PM by BlocklandLuver2145 »

please don't start bumping it every two days

I really Like It, Gud Job My Duede

bump
If we let him have the last post he can bump it when he needs to, even if it's 4 years from now

Erm, I have a problem with the Emperor '80. Whenever I select a color for the interior or any other part, it just colors the entire car the color I selected for that part.


Any new vehicles coming up yet?

My car is broken.

If you spawn too many of them, they slide in from off-screen and have no wheels.
Sometimes one of them appears to drive in reverse of its own accord. But, of course, it hasn't actually moved.
Then sometimes, obviously, you get an invalid packet.



this is with the model itself in the simplest possible version of its datablock
in terms of complexity, it's the jeep but with a different model and wheels
on a clean install of blockland where the car is the only non-default add-on



i broke my car



Is this an issue some newer version of the Shark has, or a problem with the existing one?

emmmm I don't understand how to use the /veh

can someone explain to me why when I press the shift brick keys nothing happens