Author Topic: save file corrupted  (Read 785 times)

I was working on a build yesterday and saved it, I loaded it now today and all of the sudden I see barley anything of what I made yesterday and there is one brick floating in the air (which isn't possible in blockland anyway) just to clarify by the way I was using gsf ghost's terrain generator mod and was building on generated terrain. Usually this isn't a problem to save as it saves all ghosted bricks in the area.

Console log is attached

Also like to mention that the console says a bunch of addons are "Missing" or "not installed" this is false, they're all installed and enabled. Another thing I noticed is that this save file doesn't display a "xxxx/xxxx bricks loaded" whenever it has finished loading bricks. Very suspicious

It's a stupid bug. Remove the line in the save file shown in console and you should be good.

It's a stupid bug. Remove the line in the save file shown in console and you should be good.
what line?

what line?
This one:
Code: [Select]
" 256 101.25 139.4 0 0 51 Letters/-space 0 0 1 1 1
Also like to mention that the console says a bunch of addons are "Missing" or "not installed" this is false, they're all installed and enabled.
Remove filmbots. They also break at least one other thing.[/quote]

Remove filmbots. They also break at least one other thing.
I use blockland to make machinima, I cannot do this unfortunately. But then again someone really needs to fix the mod itself, it can be extremely buggy at times and fustrating to use 

removing that line fixed the problem, however I want more info on why you think filmbots can cause this

damn, I had no idea there was a fix for this. I quit a project completely because of this glitch and deleted the save. rip.
it was basically what Conan's server is now anyways