Author Topic: VCE's 'Retrocheck' not appearing on event_variables  (Read 232 times)

/title

Is retrocheck a custom addon for VCE or is my version of VCE old?

Also where can I find the latest VCE download though?

Retro check should be default with VCE unless your using an outdated version (v4)

Here is a link to a more current version

https://hostr.co/TiOsOXCmqBec

Bumping this thread because I'm getting this error too. Even with the version you linked.

Hmm, that's odd. Go ahead and try the version of VCE I'm using. It's modified for my own needs (includes some bugfixes, changes, and additions) so some of the events could be abusable (like VCE_msgAll), just use restricted events if you don't want others using VCE

DOWNLOAD

Sorry for the double post, apparently my previous link was broken

Use this one instead