Author Topic: Steam Blockland crashes during server load as host  (Read 230 times)

I'm not sure what is causing this, I have never had this happen before. I have been away and haven't played BL for awhile and it was fine until I got back and tried to play.
When I launch my server it loads as it usually would until it gets to music, where the game then crashes. I removed my music folder to see if that was the issue and the game still crashed there, single player won't work either. I haven't gotten any new addons since I have come back.
I tried hosting a server with my old non steam BL with the same addons and settings, and the server worked so I don't think it's an addon issue.

I usually play with Steam BL and I can't use it to host my own server or even play in single player, this is a very frustrating issue. If anybody knows what might be the issue I would appreciate any help.
Thanks.

I hadn't thought of trying this since it has never been a problem before in my 10 years of playing this game, but I thought to check newly added but not enabled addons to see if they were causing issues. As it turns out, Client_Image2Brick was the issue. Removing it from my game fixed the problem.

you dont need to enable client addons, they are always on

you dont need to enable client addons, they are always on
Yes, it's been a very long time since downloading a client addon and I had forgotten that they self enable so I didn't think to check that until after I had made the topic.
Whoops.

Yes, it's been a very long time since downloading a client addon and I had forgotten that they self enable so I didn't think to check that until after I had made the topic.
Whoops.
how did you go about doing this? I seem to be having a similar issue when running the stargate mode