Author Topic: Yay, More Graphic Problems  (Read 2827 times)

This has been posted twice before, but the topics died with no help at all.

I have an ATI and Vista, it worked on my other Vista, and it worked on my other ATI, so its the driver. Before idiots come in here-

1. Yes, I've reinstalled.
2. Yes, I've retarted the game
3. Yes, I've messed with graphic options, both on the catalyst and in game
4. Yes, I've changed resoltion

I've disabled the card, and I still had a problem. I rolled back the driver, and I still had a problem. I updated it twice and tried 64 and 32 bit versions, since I'm on a 64 bit PC with a 32 bit OS.

Vista != Games
ATI != OpenGL
Blockland != DirectX

Its a match made in hell.


I read that, that's not it :cookieMonster:

Both me and Space have ATI. Blockland worked fine on my other Vista. It IS NOT Vista BY ITSELF. It is the Driver. What is so hard for people to understand about that?

Yea, I had that problem dont know if you read the topic I made but its probly  the drivers. When the game 1st came out I had problems on my nvidia card then I put the nvida card in a diffrent computer it works fine. So I got a new card and it works. I dont even get problems on my media center pc witch has no video card on expect the on built in the motherboard. So I'd say reformat if you can

Badspot

  • Administrator
This is some kind of problem related to ati/vista combination.  I was able to duplicate this problem on the ati/vista machine at work but not the nvidia/vista machine.  There is a similar problem in constructor and apparently someone knows soPhysician Prescribed Desoxyning about it already. 

So there is a chance of it getting fixed sometime?

This is some kind of problem related to ati/vista combination.  I was able to duplicate this problem on the ati/vista machine at work but not the nvidia/vista machine.  There is a similar problem in constructor and apparently someone knows soPhysician Prescribed Desoxyning about it already. 
Where do you work?

Torque Advanced Programing Corp.



Where do you work?

Garage Games

i bet Loz feels dumb for asking that now :P.
I have vista and NVidia, no problems here.

I was able to duplicate this problem on the ati/vista machine at work but not the nvidia/vista machine.
He didn't say it didn't work for that combo, you didn't need to put that in your post :o[/s]

User was banned for this post
« Last Edit: June 09, 2007, 07:39:44 PM by Badspot »