Author Topic: Cant install new brick textures?  (Read 650 times)

Hello forumers!

I am having trouble installing Squideey's textures. I move all five files to my Blockland/base/data/shapes folder and since I already have my old default textures backed up (since I've tried this like 3 times), I click Move and Replace when that thing pops up for each file. I then start up blockland, start my own server, and it's still the default textures.

Any help?

P.S. I downloaded from this link: http://forum.blockland.us/index.php?topic=147911.0

Sorry for doublers :o

Pics:



Bricktop.png file I downloaded:



Install User Content Alpha. Once you've done that, go into the following folders:

Code: [Select]
Blockland > config > contentIn that content folder, create the following folder
Code: [Select]
basethen in that foler make another folder
Code: [Select]
dataand then make another in that folder another folder
Code: [Select]
shapesIn the shapes folder, paste the names of the brick textures.

Done.

Code: [Select]
Blockland > config > contentIn that content folder, create the following folder

I seem to not have the "content" folder in config. I only have "server" and "client".

I have another, simpler method:

1. Replace the default brick texture as usual.
2. Right-click the replaced file.
3. Press "Properties"
4. Select "Read Only"
5. Press OK and you're done.

I seem to not have the "content" folder in config. I only have "server" and "client".
Then make a folder called content.

It's fixed now.


LOCKING