Author Topic: Events_Bots won't work  (Read 1382 times)

Event_Bots add-on doesn't work when I put up a server.
I don't see "Standard Bot" when I wrench the Vehicle Spawn and it doesn't show up to enable in "Add Ons" before I start a server.

Please help and I'll give you 10 cookies.  :cookie: :cookie: :cookie: :cookie: :cookie: :cookie: :cookie: :cookie: :cookie: :cookie:

Wrong board

Bot events got crap on'd

Its kinda stupid that you have been on since April and you have missed the "NO HELP" thread.

They were crap-ond
you can't use them anymore

I'll take my cookies kthx


Wrong board

Bot events got crap on'd
why did they get crap-on'd?


why did they get crap-on'd?
There were console errors. That was officially why it was.
But pecon's still right. It is a horrible mod.

It was very glitchy and I think it broke some stuff, not sure. But it did have a lot of bugs.

It was very glitchy and I think it broke some stuff, not sure. But it did have a lot of bugs.
Despite this, it was still useful, and I still need them.

...Now we just wait for someone to finally give permission to release Bot Events II.

Well, they still work you need just to rename the event_bot.zip and namecheck.txt!
nothing is broken here they work still ....


Well, they still work you need just to rename the event_bot.zip and namecheck.txt!
nothing is broken here they work still ....



SHH!! STOP GIVING BADSPOT IDEAS!!

For being a terrible mod.
Yes it was a terrible mod but it was still useful.
I think the reason it was crap-ond is because you could also crash servers with it.

Yes it was a terrible mod but it was still useful.
I think the reason it was crap-ond is because you could also crash servers with it.
way to not read the other posts in this topic.
There were console errors. That was officially why it was crap-on'd.
But it still is a horrible mod and deserved to be crap-on'd.

way to not read the other posts in this topic.
I'd like to see you make a better Bot Events mod, Ipquarx.

(Pleeeease? I need a better bot events.)