Author Topic: Problems Hosting Server... Help appreciated.  (Read 1021 times)

I know this has been posted many times, but every other topic's solutions didn't work.

Since about a week ago, my server has "---" ping, and no one can join.

I have:

  • Port forwarded
  • Checked disable UPnP
  • Port forwarded again.
  • Disabled Hamachi (I heard on another topic that was the issue, but it didn't work)
  • And re-installed Blockland

I don't know what else to do. I really need some help, the forums are my last hope. ANY suggestions that work or not, will be greatly appreciated.

Thanks in advance...

Also, I should add that when I start a dedicated server, it comes up with the same results.

In the console, it says "No Matches" a few times.

Hope that helps.

This might just be a theory, but I always thought it you cause some lag, it will create ping and people can join. Don't know if this actually works though.

This might just be a theory, but I always thought it you cause some lag, it will create ping and people can join. Don't know if this actually works though.
Low ping has nothing to do with the inability to ping at all.

Do you have a router and a modem (probably)? If so, then make sure you're forwarding both of them.

Do you have a router and a modem (probably)? If so, then make sure you're forwarding both of them.

Yes, I forwarded both. Twice.

This might just be a theory, but I always thought it you cause some lag, it will create ping and people can join. Don't know if this actually works though.
Never heard of that...
Probably a myth. Might try it though.

You forwarded both TCP and UDP ports?

Never heard of that...
Probably a myth. Might try it though.
Won't work. Lag has nothing to do with forwarding.

You forwarded both TCP and UDP ports?
Won't work. Lag has nothing to do with forwarding.
Thanks Jeep, you just saved me ten minutes of disappointment XD

I seriously don't know what else to do though... I tried everything I could think of.

 :panda:


Uh... what.
You didn't forward correctly if you don't remember seeing the words UDP/TCP.

Don't fiddle with forwarding, enable uPnP on both blockland and your router.
Also disable your firewall temporarily, if it suddenly works then you know the cause and can set your firewall to allow blockland

Don't fiddle with forwarding, enable uPnP on both blockland and your router.
Also disable your firewall temporarily, if it suddenly works then you know the cause and can set your firewall to allow blockland
How do I enable uPnP on my router?

Uh... what.

Wait, when I port forwarded, it asked for UDP, TCP, or BOTH.

I chose both. So I DID port forward right?

Here's a pic of my port

Did I do something wrong?