Author Topic: Cant run game? Game says I need openAl audio drivers. and crashes on loading?  (Read 7074 times)

Hello all, Im having some problems. Every time I launch the game it says I need the new OpenAl audio drivers. And every time I run click connect It loads a quarter way then crashes. Please help?


You probably have to update your drivers. If the game is saying they're out of date you need to update them for things to function properly.

Weirdly enough, when I played this game on Linux through WINE I had no sound at all but I never crashed. Maybe try running the game as an administrator to see if it works.

You probably have to update your drivers. If the game is saying they're out of date you need to update them for things to function properly.

Weirdly enough, when I played this game on Linux through WINE I had no sound at all but I never crashed. Maybe try running the game as an administrator to see if it works.

Where can I update the drivers?

When I click on the link supplied it leads me to this site: http://docs.garagegames.com/

Hello? Can Anyone help me?

how old is your computer op?


how old is your computer op?

I bought it from Best Buy last year.

Did you try going to:
http://openal.en.softonic.com/

I downloaded that but it still gives me the error message.

Did you try going to:
softonic
DON'T DOWNLOAD ANYTHING FROM THERE

it has a stuffty downloader that installs a stuffton of junk

DON'T DOWNLOAD ANYTHING FROM THERE

it has a stuffty downloader that installs a stuffton of junk

Where should I go then?

Hello? I need someone to help. This issue is really getting on my nerves.

Er, can someone please help?

Er, can someone please help?
Already tried the program DriverBooster?