Author Topic: 2015/07/01 - Blockland r1966  (Read 55634 times)

ever since this update it takes like 5 minutes for blockland to launch
huh, weird; works fine for me
console log?

ever since this update it takes like 5 minutes for blockland to launch
Specifically the game itself, or the launcher? If it's the game itself then it's most certainly an add-on problem. Otherwise post the launcher.log

Specifically the game itself, or the launcher? If it's the game itself then it's most certainly an add-on problem. Otherwise post the launcher.log
im running through steam

its a first time thing mostly, but usually its always been instant

ill post a console log later

getting player positions through a client exploit was also fixed <3
gj

getting player positions through a client exploit was also fixed <3
gj
definitely not

definitely not
lemme guess, you engineered a different version of blhack just to point out that you can cause more problems?

lemme guess, you engineered a different version of blhack just to point out that you can cause more problems?
He's not implying he made anything. All he said was: "No, you still can." Which is 100% true, there will never, ever be a way to with 100% certainty keep player positions from the player no matter how hard you try. It's just a fact of life when it comes to multiplayer game programming.

Seriously, don't be a dick.
« Last Edit: July 06, 2015, 05:44:30 PM by Ipquarx »

Unless the server itself renders your view manually and sends an image to the client, then we have a problem :P

(ignore me, I'm being silly)

ever since this update it takes like 5 minutes for blockland to launch
Its RTB, RTB for some reason always extends the launch time for some reason, whenever I check the console RTB always makes tons of spam messages during launch.

Its RTB, RTB for some reason always extends the launch time for some reason, whenever I check the console RTB always makes tons of spam messages during launch.
rtb is gone


but it still works you nimbus
I think his problem is that he has the version of RTB that still tries to connect. Because it's gone, it only gets errors and slows down startup.

definitely not
im talking about a specific client exploit

hats? thanks for the update

it has been 4 years



and i come back to an update that came out today

(tears of joy)