Author Topic: Blockland shaders incompatibility?  (Read 619 times)

I haven't usually had this issue before but when I used other basic laptops, but when I get a desktop housing Nvidia graphics cards it causes this weird bug.

-Minimum


-Low


-Anything above low


I heard that Nvidia driver updates broke shaders, whats with that and is there some kinda compatibility add-on I can download to fix this?


dont update drivers :)

rollback your drivers, it fixes it instantly.