Blockland Welcome, Guest. Please login or register.
Did you miss your activation email?
December 13, 2017, 08:17:19 PM

Home Help Login Register
+  Blockland Forum
|-+  Blockland Forums
| |-+  Help
| | |-+  problem with shaders
Pages: [1] 2 3 4 5 6 7
Author Topic: problem with shaders  (Read 6907 times)
pwnfulz

« April 08, 2017, 07:29:21 PM »

My shaders used to work perfectly fine, but recently they started doing this when I enable them:

This glitch doesn't happen when I disable shaders, when I am in a menu, or when I look directly into a sky with nothing in it. Does anyone know a fix for this?
Logged
Ad Bot

« Full members do not see ads »

Zeblote

« April 08, 2017, 07:44:04 PM »

Are you using an nvidia gpu from the 900 series, and installed the driver update from 2 days ago?

I have some fancy glitch art too :D



No idea how to fix it other than install the old driver again. Seems to be corrupting things in such a way that bl /sometimes/ reads from the shadow depth buffer when it intends to reads the scene depth buffer, it's not making a whole lot of sense to me.
Logged
pwnfulz

« April 08, 2017, 08:57:07 PM »

Yeah, im using a 980 and installed the driver from 2 days ago guess I'll just have to wait for a fix
Logged
torin²

« April 08, 2017, 09:38:49 PM »


Nvidia?Gay.
Logged
yeTenszi

« April 09, 2017, 03:50:47 PM »

Just noticed I'm getting this too with my GTX 950
Thought it might be reshade i guess not.
Logged
phflack

« April 11, 2017, 12:23:45 PM »

weird, i'm getting pretty much what is in the OP without shaders on my 1080
Logged
phflack

« April 11, 2017, 12:27:32 PM »

just discovered that it only happens near the ground, flying up gets rid of it
kind of weird in how it's leaving mouse trails near the ground, but not up high
Logged
yeTenszi

« April 11, 2017, 10:02:22 PM »

just discovered that it only happens near the ground, flying up gets rid of it
kind of weird in how it's leaving mouse trails near the ground, but not up high
well it is a nvidia driver doing it sooooo
Logged
Squidbee

« April 13, 2017, 12:21:13 AM »

same shit's happening to me. it's pissing me off.
Logged
yeTenszi

« April 13, 2017, 02:45:29 AM »

until a new nvidia update happens i recommend going into device manager and rolling back your graphics card driver.
Logged
RTBARCHIVE

« April 13, 2017, 12:46:54 PM »


did blockland actually render that? that looks fucking amazing
Logged
Becquerel

« April 13, 2017, 01:08:46 PM »

did blockland actually render that? that looks fucking amazing
Reminds me of one of the overlays on Garrysmod
Logged
Zeblote

« April 13, 2017, 04:24:37 PM »

did blockland actually render that? that looks fucking amazing

Yeah that's how my bl looks when shaders are set higher than minimum.
Logged
Spartan224

« April 14, 2017, 07:22:29 PM »

This is happening to me as well after updating to the newest driver.
Logged
Zeblote

« April 15, 2017, 07:06:50 AM »

I submitted the issue on nvidias driver feedback thing. Let's see if anything happens...
Logged
Pages: [1] 2 3 4 5 6 7  


Login with username, password and session length

Powered by SMF 1.1.20 | SMF © 2013, Simple Machines
Page created in 0.026 seconds with 18 queries.