Blockland Welcome, Guest. Please login or register.
Did you miss your activation email?
January 16, 2018, 07:20:14 AM

Home Help Login Register
+  Blockland Forum
|-+  Blockland Forums
| |-+  Help
| | |-+  Mouse Problem with Camera Movement
Pages: [1]
Author Topic: Mouse Problem with Camera Movement  (Read 445 times)
Ned100
« November 18, 2017, 11:06:20 PM »

My mouse works fine in all the menus, but in game when I move my mouse slowly, my camera movement clogs up and stops sometimes. Any other game works flawlessly. Any help would be appreciated. <3
Logged
Ad Bot

Full members do not see ads

Wesiscool205
« November 19, 2017, 11:14:42 PM »

hmm, never heard this before. Maybe something with your Blockland? if it never does it any other time except in Blockland, it's most likely Blockland, maybe a mod you're using? have you tried playing it on freebuild or with no mods and it still does it? if so it might be a graphics issue.
Logged
Blockbyte!

« November 27, 2017, 08:31:58 PM »

also what are you playing blockland with, Mac windows or linux?
Logged
Frostwind

« December 11, 2017, 07:09:22 AM »

This happens to me as well, mostly when I am moving my mouse slowly. It 'catches' randomly. I barely have any add-ons that could possibly conflict with something, as I usually keep my game mostly default. I've tested this on multiple servers with the same results.

Running Windows 10.
Logged
Frostwind

« December 11, 2017, 07:16:17 AM »

This happens to me as well, mostly when I am moving my mouse slowly. It 'catches' randomly. I barely have any add-ons that could possibly conflict with something, as I usually keep my game mostly default. I've tested this on multiple servers with the same results.

Running Windows 10.
NoEdit note:
This issue was seen across three different mice. So the problem isn't with a particular mouse.
Logged
The Brighter Dark

« December 11, 2017, 08:27:37 AM »

this happened to me while playing from a laptop, disabling the trackpad and using a wired mouse fixed it
Logged
Kareem

« December 11, 2017, 02:13:15 PM »

I have this problem myself. Right click on you Blockland.exe>Properties>Compatibility>Compatibility mode to Windows 8

If this doesnt help then your SOL
Logged
Kareem

« December 11, 2017, 02:13:42 PM »

I had this problem myself. Right click on you Blockland.exe>Properties>Compatibility>Compatibility mode to Windows 8

If this doesnt help then your SOL
Logged
Barnabas

« December 14, 2017, 11:38:43 AM »

Try overriding the DPI settings. Right click on your Blockland.exe, then click Properties, then on the Compatibility tab. Look  for the option that says override high DPI settings and turn that on
Logged
Pages: [1]  


Login with username, password and session length

Powered by SMF 1.1.20 | SMF © 2013, Simple Machines
Page created in 0.02 seconds with 19 queries.