Author Topic: GMod Thread  (Read 8872 times)

Gmod 11 aka The Gmod 10 that runs on the EP2 engine needs a EP2 game to run.
No it doesnnnnnnnnn't ffs.





Bump need help,

Alright I just got Gmod and when ever i try to join a server after it finishes loading it says
Disconnect Server uses different Player tables.

HALP!

Halp, I doesn't have a Gmod but I have at least one of the requirements (HL2 DM)

Anyone have one spare? :P

Doesn't count.
Get Counterstrike Source and teh ornage bawx, then gmod.

Can I have pics of construct, like overhead, the rooms, and such?

Er... Do it yourself.

I don't have GMod yet. :/

Why do you want them?

Secret.  :cookieMonster: Ok, I want to make something like it in blockland, I love it.

Bump need help,

Alright I just got Gmod and when ever i try to join a server after it finishes loading it says
Disconnect Server uses different Player tables.

HALP!
Sounds like the server isn't using the latest version of gmod :3

I made construct for RTB ages ago.

ninja edit: but apparently I don't have the pictures in my photobucket. :(