Author Topic: Slayer 3, Latest, cuz my stuffty comp is dunking me.  (Read 724 times)

I need a link to the latest version version of Slayer 3, the LAST version before Slayer 4 was released.

If anyone has it, I would greatly appreciate it.

Thanks



Its on the RTB archives.

It's not the latest version.

The version last released for RTB was 3.7.4, and its very loving outdated.

And the version that I'm looking for is 3.9.2.


...the LAST version before Slayer 4 was released.

I have the latest v3, I posted it in the help section, I'll get the link

I have the latest v3, I posted it in the help section, I'll get the link

Thank you. Post it on here, and then I'll lock this thread.

An update to Slayer was just released. Try that. If you still have problems, I don't think it's Slayer.

The version last released for RTB was 3.7.4, and its very loving outdated.
While your problem was already solved, I still want to mention that it prompts you to auto update it to the version you wanted.

While your problem was already solved, I still want to mention that it prompts you to auto update it to the version you wanted.

Support_Updater does that?? How do you work it??

Support_Updater does that?? How do you work it??
With Support_Updater installed in the addons, all you have to do is put the old Slayer in the addons and it will prompt you automatically at some point. For me, it's usually a few seconds while I'm at the menu. If not, there's a console command that forces the updater to check for updates. I forgot the command though.

Found Slayer 3 on one of my flash drives.

Slayer 4 officially doesn't work on my comp because MacBooks just loves to randomly change long filenames to whatever suits it's purposes for the masses to cough up more moolah to 'fix' said 'problems'.

Incorrect Syntax, my ass. Whatever. Locking.