Author Topic: 2012/08/09 - Shader Update Released  (Read 131675 times)

« Last Edit: August 09, 2012, 11:27:05 PM by Badspot »

What are you doing exactly?  If I click "cancel" on the connection attempt gui, I go back to the server browser.  If I exit the server browser the menu works.
When I click the "<< Back" button on the server browser, the main menu never comes back up.

this is extremely laggy
i can run everything on high perfectly on games
but even on low its laggy as forget :I

What are you doing exactly?  If I click "cancel" on the connection attempt gui, I go back to the server browser.  If I exit the server browser the menu works.
Go onto the server browser, then hit escape. That causes the UI to say goodbye for me. So does the back button, apparently. I'm on Windows 7 if that's useful info.
« Last Edit: August 09, 2012, 11:19:08 PM by Wynd_Fox »

no, NOT AT ALL

Oh thank god.

Warning - while you were reading 3 new replies have been posted. You may wish to review your post.

*facepalm*

Why does the ground flicker from dark to light oh no help

All my buttons in the menu disappear after i close the server list.


If I click "Join" on the start menu, everything disappears except for the background pictures...

All my buttons in the menu disappear after i close the server list.
but other than that stuffTING MYSELF A FOURTH TIME

also, who wants to play Mote mansion and rampage once you get playing?

Someone record it for the people who can't go on a computer right now pls :(

Badspot may have made it so if you're using non default brick textures it breaks the entire game.


I have the main menu glitch aswell