Author Topic: 2012/08/10 - Bugs  (Read 123738 times)

Major Issue, I dont get the Gamemodes and settings in the admin menu. I still have the Change map menu.
You have some Add-On that is changing your admin menu. Disable or remove it.

I connected to a server, spawned, and ghosted.  My shaders were off, and then I tried turning shaders on.  As soon as I toggled "low quality" blockland because unresponsive and then crashed.  Help?

When I look at the ground at a certain angle, or sometimes just in third person, it looks like a shadow is cast over all of it.


I don't even have time to trace it..... let me try though
You do not need to run trace. You just need to upload a console.log file after opening the game.

Can someone please explain to me what the whole problem is with intel stuff? I have all intel stuff and I was able to start run the game with shades on just not shadows.
We are currently unaware. Do you have an intel graphics card? They're advertised on a ton of low-mid range laptops as "Intel(R) HD Graphics".

I was in a DM and my main menu randomly opened. I tried canvas.popDialog(MainMenuGui); but it would not close.
Main Menu is not a dialog. canvas.setContent(PlayGUI);

This is off topic but I tried re-installing blockland by downloading the latest versions (the website and on the development forum) and I get an error. The installer doesnt even create the Blockland folder in my documents.



This is off topic but I tried re-installing blockland by downloading the latest versions (the website and on the development forum) and I get an error. The installer doesnt even create the Blockland folder in my documents.
Post screenshots or soPhysician Prescribed Desoxyning, I cannot see your screen.


Two things. One, try running as administrator. Second, post a launcher.log.

You do not need to run trace. You just need to upload a console.log file after opening the game.


where is this located? (I usually don't have to post Console)

Two things. One, try running as administrator. Second, post a launcher.log.

I can't there isnt even a blockland folder in my documents. When I press show details in the installer it sais how its creating folder in my documents then it says Copy failed and some other stuff.

where is this located? (I usually don't have to post Console)
Click "Aditional Options..." under the post box, click "Choose File" next to Attatch:

Go to your Blockland folder, click on "console.log" and hit "Open". Then click post.

I can't there isnt even a blockland folder in my documents. When I press show details in the installer it sais how its creating folder in my documents then it says Copy failed and some other stuff.
Right click on your shortcut and click "Run as Administrator". You shouldn't have to do this but there may be a permissions problem.


Changing gamemode kicks everyone from the server.
This seems like a bug he would have noticed from early beta. Any specific circumstances? Does it occur with no custom Add-Ons?

This seems like a bug he would have noticed from early beta. Any specific circumstances? Does it occur with no custom Add-Ons?
Always. Both on dedicated and listen server. Only exception is the host if it's a listen server; he automatically rejoins.

Always. Both on dedicated and listen server. Only exception is the host if it's a listen server; he automatically rejoins.
No custom add-ons? Can anyone else confirm?