Author Topic: Re: ***Troubleshooting FAQ - READ THIS FIRST***  (Read 5145 times)

I have a few additions, for the first one, if you restart your computer and make sure you aren't running another Torque game helps. Or another instance of Blockland.
For the second one, the Master Server could be down.
« Last Edit: December 29, 2009, 01:43:13 AM by Badspot »

Badspot

  • Administrator

THANK YOU *BOWS DOWN*

the updata for drivers can't locate!!!

Badspot

  • Administrator
what kind of video card do you have?

omg, can anyone please please please help me, i got a new pc, and i am trying to download it off of this site, and when i do, i open it, and the windows thing pops up saying that you dont have the authority to play it!!!!!!!!!! every time, after like 30 times, i've read like all of the forums, please can anyone help me, please please!!!!!!!

That sounds like some kind of admin privileges or firewall issue to me...

that was like, half a month old >.>

Alot of us need to do the thing with the routers but Blockland or Return to Blockland isn't in the list so Badspot pretty much put that link up for nothing.

He posted this:
Quote
Your router must be configured to forward ports 28000 through 28030

I made it so my firewall and router allows those ports, but my server still doesn't show up. T.T

hi! i posted in another topic/thing but it didnt help much except maybe for something luquado wrote in some freaky language........it sounds like a video card error, IE when i load the game it works untill i type a key and then it "encountered an error blah blah blah"...i have an Nvidia Geforce FX Go5200 32m/64m
...i just noticed it uses the same port as my "intel (r) 82855pm Processer to AGP controller -3341"...and there on FD0 and FDFffff, D and DFFFF, and A0 and Bffff.....idk what the hell that any of those mean....this is confusing

Well, i downloaded Blockland and installed it but when i run blockland.exe a microsoft error report pops and it says it has to close blockland.exe. I dont know what to do because im not that experienced with a computer. 1 more thing, when i ran the dedicated server thing, it says im missing grasslands and scroched or something like that. Please Help!!

You need to update your video card drivers from your manufacturers site. Not Microsoft, their drivers disable OpenGL.

You didn't post that fat cheerleader, yay.