Author Topic: 2012/08/15 - Blockland r1701  (Read 29294 times)

in create mini game were game modes removed? i dont see any TDM or DM option all i see is gamemde_zombie.

Are lights on bricks supposed to cast shadows? Because they don't for me.

Badspot

  • Administrator
in create mini game were game modes removed? i dont see any TDM or DM option all i see is gamemde_zombie.

I am not responsible for 3rd party add-ons.

Are lights on bricks supposed to cast shadows?

No.


-snip- wrong quote
« Last Edit: August 15, 2012, 07:01:29 PM by Scout31 »


Will this be added in a future update?
Point lights do not cast shadows - This is by design.  Casting shadows requires rendering the scene at least twice.  In the future it may be possible to cast shadows from the nearest 2 point lights if there is no sun, but it is not in the cards right now.

  • Syntax errors in statments given to "eval" console function will now show a real error rather than just "Syntax error in input."


YES

So you can fix the intel problem? Or is it soPhysician Prescribed Desoxyning you can't fix?
Your video card/driver does not support the extensions required by the current shader implementation.  There is a list of things that you need, you don't have some of them, therefore it doesn't work.  This seems really really self-explanatory to me.  Why are so many people having trouble understanding this? 

this is the console ( this is where is the problem )



Checking for shader shadow support:
   - Enabled via $Shader::Enabled? YES
   - ARB_shader_objects?           NO
   - ARB_shading_language_100?     NO
   - EXT_texture_array?            NO
   - EXT_texture3D?                YES
   - EXT_framebuffer_object?       NO
   - ARB_shadow?                   YES
   - ARB_texture_rg?               NO
   - GLSL Language Version?        NULL
   o Shaders are                   INACTIVE

Skipping shader shadow initialization.
\dev\Blockland\trunk\engine\bricks\octShadows.cpp:163 - GL Error: 1280 - GL_INVALID_ENUM
optionsDlg::setShaderQuality reloading shaders...
« Last Edit: August 15, 2012, 01:04:38 PM by Are4444 »

this is the console ( this is where is the problem )

Checking for shader shadow support:
   - Enabled via $Shader::Enabled? YES
   - ARB_shader_objects?           NO
   - ARB_shading_language_100?     NO
   - EXT_texture_array?            NO
   - EXT_texture3D?                YES
   - EXT_framebuffer_object?       NO
   - ARB_shadow?                   YES
   - ARB_texture_rg?               NO
   - GLSL Language Version?        NULL
   o Shaders are                   INACTIVE

Skipping shader shadow initialization.
\dev\Blockland\trunk\engine\bricks\octShadows.cpp:163 - GL Error: 1280 - GL_INVALID_ENUM
optionsDlg::setShaderQuality reloading shaders...
Your video card/driver does not support the extensions required by the current shader implementation.  There is a list of things that you need, you don't have some of them, therefore it doesn't work.  This seems really really self-explanatory to me.  Why are so many people having trouble understanding this? 

in create mini game were game modes removed? i dont see any TDM or DM option all i see is gamemde_zombie.
That's a question for the creator of those add-ons, ask him.

  • Fixed main menu buttons appearing on top of gameplay if server browser is pushed via 3rd party add-on
Thank you so much. In-Game Main Menu, which is the most popular In-Game Browser at the moment, was having problems with this.

I was mistaken. It turns out that for some reason none of the packages in my add-on are taking effect. The add-on is indeed executing and activating the packages. They work when loaded on the server, but not the client. RTB looking down was a side-effect of that.
Help?

What.....?
help me please....